Applicable to:
- Plesk 12.5 for Linux
Note: This article has the reference to the issue with the fix available:
- #PPPM-3557 "Support issue #PPPM-3557"
Fixed in:- Plesk Onyx 17.0 Release 15 November 2016
Please consider updating your server:
Symptoms
- Unable to start 'dovecot' service on fresh Plesk installation:
# /etc/init.d/dovecot start
Starting Dovecot Imap: doveconf: Fatal: Error in configuration file /etc/dovecot/dovecot.conf line 50: ssl_cert: Can't open file /etc/dovecot/private/ssl-cert-and-key.pem: No such file or directory
[FAILED] - There was a Dovecot package already installed before Plesk installation.
Cause
The behavior caused by a Plesk bug PPPM-3557. It has been fixed in Plesk Onyx 17.0.17.
Resolution
- Login to Plesk
- Reinstall Dovecot by switching it to Courier and back to Dovecot in Tools & Settings > Updates & Upgrades:
Note: It is recommended to have a clean server before installing Plesk. Check Plesk Installation and Upgrade Guide
Comments
0 comments
Please sign in to leave a comment.