- Plesk 12.5 for Linux
- Plesk 11.x for Linux
- Plesk 12.0 for Linux
The mod_tls module in ProFTPD before 1.3.5b and 1.3.6 before 1.3.6rc2 does not properly handle the TLSDHParamFile directive, which might cause a weaker than intended Diffie-Hellman (DH) key to be used and consequently allow attackers to have unspecified impact via unknown vectors. This issue got CVE-2016-3125 assigned. All 11.0, 11.5, 12.0 and 125 Plesk versions are affected.
The issue already have been fixed on the vendor's side . Plesk going to include updated package in the nearest micro update.