Warning while reinstalling aum package: The following packages cannot be authenticated

Refers to:

  • Plesk for Linux

Created:

2016-11-16 12:47:35 UTC

Modified:

2016-12-21 19:13:39 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Warning while reinstalling aum package: The following packages cannot be authenticated

Symptoms

Warning is shown while trying to update or reinstall aum package with enabled Atomic repository:

WARNING: The following packages cannot be authenticated!
aum
Install these packages without verification? [y/N]

Cause

Atomic apt repository currently is not signed by GPG key

Resolution

  • For Ubuntu 12/14 and Debian 7 add '[trusted=yes]' to Atomic repository description in /etc/apt/sources.list :

    deb [trusted=yes]  <repository url>
  • For older Debian/Ubuntu disable verification globally in /etc/apt/apt.conf by adding/uncommenting this line:

    GPG-Check “false”;

Additionally, try to update GPG key:

# wget http://updates.atomicorp.com/channels/tortix-common/RPM-GPG-KEY.atomicorp.txt
# apt-key add RPM-GPG-KEY.atomicorp.txt
Have more questions? Submit a request
Please sign in to leave a comment.