An error occurred during a connection to Plesk. Issuer certificate is invalid: sec_error_ca_cert_invalid

Created:

2016-11-16 12:46:39 UTC

Modified:

2017-04-24 12:12:05 UTC

0

Was this article helpful?


Have more questions?

Submit a request

An error occurred during a connection to Plesk. Issuer certificate is invalid: sec_error_ca_cert_invalid

Applicable to:

  • Plesk

Symptoms

While accessing Plesk web interface I am getting the following error in the browser:

Secure Connection Failed
An error occurred during a connection to x.x.x.x:8443. Issuer certificate is invalid. (Error code: sec_error_ca_cert_invalid)

Cause

One of the possible root causes may be that Plesk certificate differs from the one saved in the browser certificate store.

Resolution

Remove old certificates from the browser certificate storage.

Have more questions? Submit a request
Please sign in to leave a comment.