Cannot back up a domain using Dropbox extension: Unable to check dump

Created:

2016-11-16 12:46:20 UTC

Modified:

2017-04-24 12:12:17 UTC

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Cannot back up a domain using Dropbox extension: Unable to check dump

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

Symptoms

Unable to take a backup from Dropbox extension for a single domain due to the following error:

error: Unable to check dump: Cannot execute :/opt/psa/admin/bin/pmm-ras --get-dump-info --dump-file-specification=clients/examplecom/domains/example.com/backup_example.com_info_1603112204.xml --with-feedback --session-path=/opt/psa/PMM/sessions/2016-03-11-220402.882 --verbose at /opt/psa/admin/bin/plesk_agent_manager line 1002.

Cause

Alot of files in the domain - over 3 million items.

This is Plesk insternal issue with ID #PPPM-4374 , which is planned to be fixed in future Plesk updates.

Workaround

Back up the domain using Plesk Backup Manager.

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