Php4 is not available on the destination server

Created:

2016-11-16 12:46:14 UTC

Modified:

2017-04-24 12:12:19 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Php4 is not available on the destination server

Applicable to:

  • Plesk 11.0 for Windows

Symptoms

Migration completes with warning below:

    The php_version 4 is not available on the destination server. The default version will be used instead.

How to install PHP4 on Plesk 11.x?

Resolution

You can install PHP4 using Plesk autoinstaller or though command line:

    %plesk_bin%\\ai.exe --select-product-id panel --select-release-current --install-component php4
Have more questions? Submit a request
Please sign in to leave a comment.