Cannot send email: 551 Sender address is not valid for your login

Created:

2016-11-16 12:45:42 UTC

Modified:

2017-05-11 09:36:53 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Cannot send email: 551 Sender address is not valid for your login

Applicable to:

  • Plesk for Windows

Symptoms

  • MailEnable is used as the mail server.

  • It is not possible to send emails from the old mailboxes, however, possible to send from the new mailboxes.

  • The following record can be found in SMTP log at %plesk_dir%\Mail Servers\Mail Enable\Logging\SMTP\SMTP-Activity.log :

    MAIL FROM:<john.doe@example.com> SIZE=384 551 Sender address is not valid for your login. Check your email program settings
  • Error in %plesk_dir%\Mail Servers\Mail Enable\Logging\SMTP\SMTP-Debug log:
    ME-I0129: Account localhost Mailbox postmaster@localhost prevented from sending email as john.doe@example.com.
    ME-I0074: [1540] (Debug) End of conversation
    ME-I0135: Authenticated User:postmaster@localhost using Authentication Provider Credentials

Cause

  1. Incorrect settings in the mail server

  2. Missing record in the mailbox settings

Resolution

  1. Configure the security settings in MailEnable:

    • Start MailEnable Management

    • Go to Servers > localhost > Services and Connectors

    • Right click SMTP and choose Properties

    • Click the Security tab and configure the settings according to the picture:

      alttext

    • Restart SMTP service

  2. Recreate the missing record for john.doe@example.com

    • Start MailEnable Management

    • Go to Messaging Manager > Post Offices > example.com > Mailboxes > john.doe > Properties > Addresses

    • Click Add Email and enter the email name

    • Click OK

Have more questions? Submit a request
Please sign in to leave a comment.