How to change PHP version for webmail

Created:

2016-11-16 12:45:27 UTC

Modified:

2017-05-09 11:36:56 UTC

1

Was this article helpful?


Have more questions?

Submit a request

How to change PHP version for webmail

Applicable to:

  • Plesk for Linux

Question

How to change the PHP version for webmail?

Answer

This functionality is not supported by Plesk at the moment. Any webmail that is installed in Plesk will use PHP version provided by operating system vendor. So webmail uses system PHP.

Leave your suggestion on Plesk User Voice portal.

The top-ranked suggestions are likely to be included in the next versions of Plesk. You can get the information about the updates in our products in the following public sources:

Have more questions? Submit a request
Please sign in to leave a comment.