Unable to send message from domain where mail hosted on Google: mailbox unavailable or not local

Created:

2016-11-16 12:44:45 UTC

Modified:

2017-08-08 13:30:27 UTC

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Unable to send message from domain where mail hosted on Google: mailbox unavailable or not local

Applicable to:

  • Plesk for Windows

Symptoms

The following error occurs while sending a mail message to test@example.com on Plesk server:

Delivery to the following recipient failed permanently:
test@example.com
Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain example.com by mail.example.com [123.123.123.123].

Another error message:

An error occurred while sending mail. 
550 Requested action not taken: mailbox unavailable or not local
Please check the message recipient test@example.com and try again.

Mail for this Plesk domain is hosted on Google Services.

Cause

Mail domain is present in MailEnable configuration.

Resolution

MailEnable checks if there is the mail domain with the same name in its configuration. If this one is found, MailEnable will try to deliver message locally.In current implementation, the solution is to remove mail domain from MailEnable admin console directly to get the messages sent externally.

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