Applicable to:
- Plesk for Windows
Symptoms
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One of the following bounce messages is received while sending a mail message to
jdoe@example.com
on the Plesk server:CONFIG_TEXT: Delivery to the following recipient failed permanently:
john.doe@example.com
Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain example.com by mail.example.com [203.0.113.2].
CONFIG_TEXT: An error occurred while sending mail.
550 Requested action not taken: mailbox unavailable or not local
Please check the message recipient john.doe@example.com and try again. -
Mail for this Plesk domain is hosted on Google Services
Cause
Mail domain is present in MailEnable configuration.
Resolution
Disable mail service for the affected domain in Domains > example.com > Mail Settings so that MailEnable configuration is not present and outgoing emails are sent via external server, or apply an alternative solution:
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Connect to the server via RDP
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Open MailEnable at Start > MailEnable
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Navigate to Messaging Manager > Post Offices > example.com > Domains:
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Double click on example.com to open Properties window:
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Tick the Act as Smart Host option and add either the IP address or the domain name of the mail server where email has to be redirected to:
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Download the following tool from MailEnable: MERoute
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Unpack the archive and execute
MERoute.exe
: -
In the new window select example.com and click on the OK button to save the change:
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