Plesk 12.0.18 MU#27

Created:

2016-11-16 12:44:15 UTC

Modified:

2016-12-21 19:05:46 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk 12.0.18 MU#27

Release Notes

Odin is pleased to introduce the new Micro-Update #27 for the 12.0.18 version of Plesk.

The 12.0.18 MU#27 update is recommended for all Plesk users and includes general functionality fixes that improve the stability, compatibility, and security of your Plesk server.

To ensure optimal server reliability and security, Odin strongly recommends keeping your operating system and Plesk software up-to-date.

What's Changed

[+] (Windows) SpamAssassin has been updated to version 3.4.

[*] (Linux) Now the administrator can define supported security protocols as a range of protocol versions (TLS 1.0, TLS 1.1, TLS 1.2) in the Courier-IMAP configuration files /etc/courier-imap/imapd-ssl and /etc/courier-imap/pop3d-ssl.

To do this, specify the value TLSv1+ for the option TLS_PROTOCOL: TLS_PROTOCOL=TLSv1+

[*] Security improvements

The following issues were resolved:

[-] Subscription users were unable to edit files in HTML editor. (PPPM-2258)

[-] The default SSL certificate was always selected for created domains even if the IP address of a domain had a custom SSL certificate. (PPPM-2308)

[-] Users got an error when creating mail accounts if Plesk was not installed on disk C:\ (PPPM-1716)

Legend:

[+] - Added

[-] - Fixed

[*] - Improved

Installation Instructions

#213943585 : Using Micro-Updates in Plesk

A complete list of changes can be found here:

Plesk 12.0 for Windows Systems

Plesk 12.0 for Linux Systems

Have more questions? Submit a request
Please sign in to leave a comment.