How to allow/disallow changing of PHP handler and PHP version for a domain?

Created:

2016-11-16 12:44:09 UTC

Modified:

2017-08-16 16:34:31 UTC

0

Was this article helpful?


Have more questions?

Submit a request

How to allow/disallow changing of PHP handler and PHP version for a domain?

Applicable to:

  • Plesk 12.5 for Linux

Question

How to allow/disallow changing of PHP handler and PHP version for a domain?

Answer

  1. Go to Service Plans > example_plan > Permissions tab

  2. Check/uncheck the following options:

  3. Hosting settings management
  4. Common PHP settings management
  5. PHP version and handler management

  6. Click Update & Sync button.

Have more questions? Submit a request
Please sign in to leave a comment.