Unable to upgrade Plesk: ERROR: The root element is named incorrectly

Created:

2016-11-16 12:43:31 UTC

Modified:

2017-04-24 12:13:58 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to upgrade Plesk: ERROR: The root element is named incorrectly

Applicable to:

  • Plesk 11.0 for Linux
  • Plesk 10.x and below for Linux

Symptoms

On attempt to upgrade Plesk from the old version (9.x) to the latest or 10.4.4 version, the following error is shown:

ERROR: The root element is named incorrectly in the file /root/parallels/PSA\\_10.4.4/plesk-10.4.4-cos5-x86\\_64.inf3
Not all packages were installed.
Please, contact product technical support

Cause

Plesk autoinstaller utility is outdated.

Resolution

Download the latest autoinstaller build and use it to perform the upgrade.

Additional information:

An upgrade from Plesk 9.5.4 to a higher version should work correctly because Autoinstaller is updated automatically during the upgrade.

Have more questions? Submit a request
Please sign in to leave a comment.