Warinig during the upgrade: SSO start-up script has wrong execution priority

Created:

2016-11-16 12:43:12 UTC

Modified:

2017-05-19 21:45:09 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Warinig during the upgrade: SSO start-up script has wrong execution priority

Applicable to:

  • Plesk for Linux

Symptoms

During Plesk upgrade the following warning is shown:

Parallels Panel pre-upgrade check...
WARNING: SSO start-up script has wrong execution priority.

sw-sso package is not installed.

Cause

This is Plesk bug with ID PPPM-4286 which has been fixed in Plesk Onyx.

Resolution

Upgrade to the latest Plesk version.

Have more questions? Submit a request
Please sign in to leave a comment.