APS standard versions, supported by Plesk

Refers to:

  • Plesk
  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux

Created:

2016-11-16 12:43:02 UTC

Modified:

2016-12-21 19:02:56 UTC

0

Was this article helpful?


Have more questions?

Submit a request

APS standard versions, supported by Plesk

Symptoms

What versions of the APS Standard are currently supported by Plesk?

Resolution

Plesk 9.x supports applications packaged according to the APS Standard 1.0 only.

APS Standard 1.2 is supported since Plesk 10.3 (including Plesk 12) \ \ Licensing Aspect http://www.apsstandard.org/r/doc/aspect-licensing-1.2/index.html \ \ URL Mapping http://www.apsstandard.org/r/doc/package-format-specification-1.2/index.html#s.metadata.provision.mapping

APS 2.0 is not supported by Plesk 12.

The following resources describe APS 1.2 features compatibility with Plesk 12:

APS Version 1.2 Format Specification , chapter 8

Integrating Applications with Plesk via APS 1.x , chapter 8

Have more questions? Submit a request
Please sign in to leave a comment.