Plesk 12.5.30 MU#25

Created:

2016-11-16 12:43:01 UTC

Modified:

2017-04-24 12:14:15 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk 12.5.30 MU#25

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.5 for Windows

Release Notes

Plesk is pleased to introduce the new Micro-Update #25 for the 12.5.30 version of Plesk.

The 12.5.30 MU#25 update is recommended for all Plesk users and includes general functionality fixes that improve the stability, compatibility, and security of your Plesk server.

To ensure optimal server reliability and security, we strongly recommend keeping your operating system and Plesk software up-to-date.

What's Changed

[+] PHP5.5 version was updated to 5.5.33.

[+] PHP5.6 version was updated to 5.6.19.

[+] PHP7 version was updated to 7.0.4.

[+] Logos, links, and copyright in the Plesk user interface were updated to correspond to the new brand.

The following issues were resolved:

[-] If a subscription with Let's Encrypt certificate was removed, a warning was displayed in the log. (PPPM-4166)

[-] A database could not be removed via the user interface or CLI if the database user had no privileges. (PPPM-4197)

[-] (on Linux) ModSecurity could not be used in Plesk if the "Atomic ModSecurity" ruleset installation failed. (PPPM-3733)

[-] (on Linux) Mail could not be forwarded from one mailbox to another and was rejected by Mail Greylisting service. (PPPM-3800)

[-] (on Linux) Plesk installation on Red Hat Enterprise Linux 6 failed. (PPPM-4218)

Legend:

[+] - Added

[-] - Fixed

[*] - Improved

Installation Instructions

#213943585 : Using Micro-Updates in Plesk

A complete list of changes can be found here:

Plesk 12.5 Change Log

Have more questions? Submit a request
Please sign in to leave a comment.