Plesk 12.5.30 MU#17

Created:

2016-11-16 12:42:56 UTC

Modified:

2017-04-24 12:14:19 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk 12.5.30 MU#17

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.5 for Windows

Release Notes

Plesk is pleased to introduce the new Micro-Update #17 for the 12.5.30 version of Plesk.

The 12.5.30 MU#17 update is recommended for all Plesk users and includes general functionality fixes that improve the stability, compatibility, and security of your Plesk server.

To ensure optimal server reliability and security, we strongly recommend keeping your operating system and Plesk software up-to-date.

What's Changed

[+] PHP version 7.0 was updated to 7.0.1

[+] (on Linux) RedHat Enterprise Linux 7.2 and CentOS 7.2 are now supported

The following issues were resolved:

[-] Users could not update hosting settings via API-RPC if the mod_perl module was not installed. (PPPM-3796)

[-] Obsolete files for SSL certificates issues using the Let’s Encrypt extension were not removed after certificate renewal. (PPPM-3778)

[-] (on Windows) the opcache module is now enabled by default for PHP 7.0 (PPPM-3714)

Legend:

[+] - Added

[-] - Fixed

[*] - Improved

Installation Instructions

#213943585 : Using Micro-Updates in Plesk

A complete list of changes can be found here:

Plesk 12.5 Change Log

Have more questions? Submit a request
Please sign in to leave a comment.