Let's Encrypt installation issue on Debian 6: Broken packages

Created:

2016-11-16 12:42:10 UTC

Modified:

2017-04-24 12:14:48 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Let's Encrypt installation issue on Debian 6: Broken packages

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

While installing Let's Encrypt extension, the following error is shown:

Error: Failed to install the extension: Executing /opt/psa/admin/plib/modules/letsencrypt/scripts/post-install.php failed: Bootstrapping dependencies for debian squeeze... E: Broken packages

Cause

Debian 6 reached the end-of-life status. Apt repository settings got obsolete.

Resolution

Add the following repository to /etc/apt/source.list :

 deb http://archive.debian.org/debian  squeeze main contrib non-free
Have more questions? Submit a request
Please sign in to leave a comment.