SMTP authentication warning: SASL authentication problem: setpass failed for username@domain.tld: user not found

Created:

2016-11-16 12:42:04 UTC

Modified:

2017-04-24 12:14:51 UTC

0

Was this article helpful?


Have more questions?

Submit a request

SMTP authentication warning: SASL authentication problem: setpass failed for username@domain.tld: user not found

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 11.5 for Linux

Symptoms

The following warning appears when entering mailbox:

warning: SASL authentication problem: setpass failed for username@domain.tld: user not found

Such warnings appear when using migrated mail accounts. However mail works correctly even though this warning appears.

Cause

Not supported feature auto_transition is enabled in configuration file /usr/lib64/sasl2/smtpd.conf .

# grep auto_transition /usr/lib64/sasl2/smtpd.conf
auto_transition: yes

Resolution

Actually this warning may be ignored or you can disable auto_transition feature and the the warning will not appear again

# grep auto_transition /usr/lib64/sasl2/smtpd.conf
auto_transition: no
Have more questions? Submit a request
Please sign in to leave a comment.