Atmail: "Message loading failed - Please check the remote mail-server is responding correctly, remote mail-server online, no network timouts, authentication error or mailbox lock"

Created:

2016-11-16 12:41:35 UTC

Modified:

2017-04-24 11:22:44 UTC

1

Was this article helpful?


Have more questions?

Submit a request

Atmail: "Message loading failed - Please check the remote mail-server is responding correctly, remote mail-server online, no network timouts, authentication error or mailbox lock"

Applicable to:

  • Plesk 11.0 for Linux
  • Plesk 11.5 for Linux
  • Plesk 12.0 for Linux

Symptoms

The following error message is being displayed upon an attempt to login to the Atmail webmail interface under the particular user

Message loading failed - Please check the remote mail-server is responding correctly, remote mail-server online, no network timeouts, authentication error or mailbox lock.

Cause

User's mail includes some messages with non-UTF characters.

Resolution

  1. Use the following command to find messages with non-UTF characters, the info@example.com is used as the user in question:

    # grep -lr --color='auto' -P "[\\x80-\\xFF]" /var/qmail/mailnames/example.com/info/Maildir/ | awk '{print "'"'"'" $1 "'"'"'"}'
    '/var/qmail/mailnames/example.com/info/Maildir/cur/1395593610.M785994P13536V00000000000090FBI0000000004154220.example.com,S=7001:2,T'
    '/var/qmail/mailnames/example.com/info/Maildir/cur/1391602054.M175622P22002V00000000000090FBI0000000005FAC012.example.com,S=8041:2,TS'
  2. Create a dirrectory and move found messages with non-UTF characters there:

    # mkdir /tmp/nonutfmessages
    # grep -lr --color='auto' -P "[\\x80-\\xFF]" /var/qmail/mailnames/example.com/info/Maildir/ | xargs -I '{}' mv {} /tmp/nonutfmessages

Additionally please be informed that according to the Release Notes for Parallels Plesk Panel 11.5 for Linux Systems the AtMail webmail software is no longer shipped with Plesk because AtMail is no longer supported by the vendor, so it will not be updated, and its security issues will not be resolved. AtMail on Plesk installations upgraded to 11.5 will work as before.

Have more questions? Submit a request
Please sign in to leave a comment.