Plesk upgrade warning: "MyLittleAdmin 2000 is no longer supported"

Refers to:

  • Plesk 11.0 for Windows
  • Plesk 11.5 for Windows
  • Plesk 12.0 for Windows

Created:

2016-11-16 12:41:13 UTC

Modified:

2016-12-21 18:58:28 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk upgrade warning: "MyLittleAdmin 2000 is no longer supported"

Symptoms

When I try to update Plesk from 11.5 to 12, I got the following error:

Error message or request description : Parallels Panel pre-upgrade checking...
WARNING: Starting from Parallels Plesk 12.0, MyLittleAdmin 2000 is no longer supported.

Cause

Server is currently having MyLittleAdmin 2000 version, which is no longer supported by Plesk.

Resolution

Proceed to upgrade Plesk with the warning message or upgrade MyLittleAdmin to 2005 or 2008 manually. After upgrading MyLittleAdmin to a higher version warning message will disappear.

Have more questions? Submit a request
Please sign in to leave a comment.