"Internal error: U: (1326) L (Error code 1)" when accessing File Manager

Refers to:

  • Plesk 11.5 for Windows
  • MT:bb4c898b2c1d4219494640a70c18ba37
  • MG:89df8b14050e7b2c0c10f0e8328b32a5
  • MG:2353bd38721d6a89d268f7bd412964f3
  • MG:b5cb4cea2680cf8cb2e245d67efe2a5c

Created:

2016-11-16 12:39:48 UTC

Modified:

2017-02-13 06:36:04 UTC

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"Internal error: U: (1326) L (Error code 1)" when accessing File Manager

Symptoms

After upgrading to version 11.5, an attempt to open File Manager for domains that existed before the upgrade shows this error:

Internal error: U: (1326) L (Error code 1)
Message U: (1326) L (Error code 1)
File Agent.php
Line 212
Type PleskUtilException

Error in Windows Event Viewer:

Unable to thread impersonate run without profile: U: (1326) L
Execute file name: C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\bin\\plesksrv.exe

Cause

The Plesk accounts cache is not in sync with the actual accounts on the system.

Resolution

Synchronize the system accounts cache using the following command:

"%plesk_cli%\\repair.exe" --synchronize-impersonation-storage
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