Could not install Plesk Panel: "Error reading Attributes"

Created:

2016-11-16 12:39:02 UTC

Modified:

2017-04-24 12:16:28 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Could not install Plesk Panel: "Error reading Attributes"

Applicable to:

  • Plesk 11.0 for Windows
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Windows
  • Plesk 11.5 for Linux

Symptoms

I try to install Plesk Panel, but the process fails with the error below:

Error:
Syntax error in file C:\\ParallelsInstaller\\parallels\\panel.inf3:
Error reading Attributes.
Not all packages were installed.

Cause

Autoinstaller could not parse the inf3 file located on one of the mirrors for some reason.

Resolution

To work around this issue, add the record pointing to the main Plesk Panel repository instance:

C:\\Windows\\System32\\drivers\\etc\\hosts
93.184.221.133 autoinstall-win.pp.parallels.com
Have more questions? Submit a request
Please sign in to leave a comment.