Plesk interface is not accessible if Plesk Obsidian version is 18.0.52 or lower: Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 8.2.0"



1 comment

  • Avatar
    Claus Siebeneicher

    it should read: "plesk bin extension --install docker_ext_1.7.1-1230"
    This is the name of the downloaded package, not dockerext1.7.1-1230, right?

    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request