Sitejet Builder requires an API key after reinstallation

Follow

Comments

9 comments

  • Avatar
    Michael Bauer

    Es ist zwar schön, dass darauf hingewiesen wird, dass man den Support kontaktieren soll, jedoch wäre es schön, gleich einen Link mitanzugeben, wo man zum Support gelangt.

    1
    Comment actions Permalink
  • Avatar
    Chris Blanton

    I have 

    Version
    1.1.1-2489
     
    Still asking for an API Key
    1
    Comment actions Permalink
  • Avatar
    Firat Kupeli
    1.1.1-2489
    The latest version is installed but it requires an API key.
    1
    Comment actions Permalink
  • Avatar
    Chris Blanton

    This is broken again in the latest version 1.1.1-2489

    1
    Comment actions Permalink
  • Avatar
    Julian Bonpland Mignaquy

    Hi, we are currently investigating the issue with our developers.

    1
    Comment actions Permalink
  • Avatar
    Kamlesh Kirodewal

    I'm also facing this problem:
    OS: AlmaLinux 8.9 (Midnight Oncilla)
    Product: Plesk Obsidian
    Version 18.0.60 Update #1, last updated on April 28, 2024 08:58 AM
    ---------------------------------------------------------------

    Please fix this issue..

    1
    Comment actions Permalink
  • Avatar
    Julian Bonpland Mignaquy

    Hi Kamlesh Kirodewal i hope you are doing ok. Could you please specify if something happen to this server. Did you migrate to a new server or was it a new redeployment?

    0
    Comment actions Permalink
  • Avatar
    Kamlesh Kirodewal

    It's a new deployment.

    0
    Comment actions Permalink
  • Avatar
    Julian Bonpland Mignaquy

    Hi Kamlesh Kirodewal could you please open a support ticket so we can investigate?

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request