Symptoms
360 Monitoring is not available with the error:
-
360 Monitoring itself:
CONFIG_TEXT: 504 Gateway Time-out
The server didn't respond in time. -
In Plesk:
CONFIG_TEXT: An unexpected error occurred.
Cause
The issue was caused by a bug in one of the 360 Monitoring modules. This bug led to an abnormal number of API requests being made to the service, resulting in a significant increase in the queue and subsequent processing delays.
The bug has been reported to the appropriate team, and they are working diligently to fix it as a matter of priority. The main goal is to prevent this issue from occurring again in the future.
Resolution
20:09 UTC | 16:09 EDT
The issue with missing alerts for "No data" notifications has been fixed.
12:00 UTC | 08:00 EDT
The stable work of 360 Monitoring has been restored. The root cause analysis is ongoing.
11:04 UTC | 07:04 EDT
We are receiving reports of issues with 360 Monitoring:
CONFIG_TEXT: 504 Gateway Time-out
The server didn't respond in time.
We will provide additional updates as soon as we can.
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