Symptoms
Websites are marked down in 360 Monitoring with the error:
CONFIG_TEXT: [6] Couldn't resolve host name (getaddrinfo() thread failed to start )
CONFIG_TEXT: [6] Couldn't resolve host name (Could not resolve host: example.com)
Cause
The issue is under investigation at the moment. Please subscribe to the article to get updates on the resolution.
Resolution
15:07 UTC | 11:07 EDT
The issue with false-positive notifications should be resolved now.
14:44 UTC | 10:44 EDT
We are beginning to see improvement in 360 Website Monitoring operations. We are monitoring services until full resolution.
13:01 UTC | 09:01 EDT
We are receiving reports of issues with 360 Monitoring false website alerts:
CONFIG_TEXT: DOWN: https://example.com is offline ([6] Couldn't resolve host name (getaddrinfo() thread failed to start
We will provide additional updates as soon as we can.
Comments
3 comments
Hello! Is there any updates on the cause of this issue? We still encountered this today, albeit a different error message.
[28] Timeout was reached (Operation timed out after 30001 milliseconds with 0 bytes received)
However, still the same symptoms from last week. The site is up, but monitoring said it was down. Our Agent 360 is up to date upon checking as well on the server.
Anything new on this front? Thanks!
This still happens frequently for our monitors. Please fix this or don't send alerts on this apparently Monitoring360 internal issue!
Hello mutor GmbH,
I would like to say that the issue described in the article was a global one. Currently, the development team is working on the bug that leads to a similar issue but it arises just temporarily on random accounts. Once it is fixed, the error should not arise anymore.
Please sign in to leave a comment.