Plesk 360
Symptoms
- I purchased a license for 360 monitoring, but it is not activated in the platform
- I purchase a license for Plesk extension, but nothing happens when retrieving the keys
- I purchased a license for Plesk, when trying to install it an error occurs:
PLESK_ERROR: error code: 2, the activation code is not found.
Cause
There is a delay in license creation.
Resolution
Please contact licensing team via chat in Plesk 360 or through the form Plesk licensing and purchase support.
In case subscription cannot be found in KAPC, license was not created. Locate paid order in cleverbridge commerce assistant in 'Purchases' section > right click on the search result > Send Instant notification > check the subscription in KAPC
Important: a different activation code and license number can be created.
If a license is still not created, Plesk CS team should create a ticket to KA-support
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