Plesk for Windows
kb: technical
ABT: Group B
Applicable to:
- Plesk for Windows
Symptoms
-
Mail is not sent from the server.
-
Cannot receive mail.
-
No errors in MailEnable logs.
Cause
Too big (more than 20 000) outgoing queue in %plesk_dir%Mail Servers\Mail Enable\Queues\SMTP\Outgoing
and/or %plesk_dir%Mail Servers\Mail Enable\Queues\SF\Outgoing
Resolution
As a workaround, rename the outgoing queue folder:
- Connect to the server via RDP.
- Rename directory
%plesk_dir%Mail Servers\Mail Enable\Queues\SMTP\Outgoing
and/or%plesk_dir%Mail Servers\Mail Enable\Queues\SF\Outgoing
. - Create a new directory
%plesk_dir%Mail Servers\Mail Enable\Queues\SMTP\Outgoing
and/or%plesk_dir%Mail Servers\Mail Enable\Queues\SF\Outgoing
. - Create subdirectory "Messages" in
%plesk_dir%Mail Servers\Mail Enable\Queues\SMTP\Outgoing
and/or%plesk_dir%Mail Servers\Mail Enable\Queues\SF\Outgoing
. - To send the deferred messages, move them from the renamed directory to the new one in bunches by 1000 files and wait for them to be sent (disappeared from the directory).
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