Applicable to:
- Plesk for Windows
- Plesk for Linux
Symptoms
-
Plesk shows notification about expired license:
You are currently operating within the grace period of your product license. To update your product license, select the Retrieve Keys option on the License Management page;
-
Attempt to manually renew license under Tools & Settings > License management > Retrieve produce one of the below errors:
The current Plesk license cannot be used with the 203.0.113.2 IP address because the license is bound to another IP.
This may happen if the license is used on multiple servers, which goes against Plesk End-User License Agreement: https://www.plesk.com/legal/. If you use the license on multiple servers, you need to buy a separate license https://www.plesk.com/pricing/ for each server.
If you have questions regarding this issue, contact our Licensing and Purchase team: https://www.plesk.com/licensing-and-purchase-support/The current Plesk license cannot be used with the IP address 203.0.113.2 because it is out of allowed IP ranges. Please contact your Plesk reseller or Sales Person.
Error: The license key is invalid. In order to use Plesk, please obtain and install a new valid license key. Your current license is not valid because it is already activated on another Plesk server. The Plesk EULA (https://www.plesk.com/legal/) prohibits the use of a single license on two or more servers at the same time. To continue using Plesk, either install a new license or install your current license once again by entering its activation code. It was sent to you by email when you purchased the license.
Cannot find the activation code? You can retrieve it using Plesk 360. To do so, log in to https://platform360.io/ with the email you used to purchase the license, go to the "Licenses" tab, and see your license's activation code. Or you can contact Plesk Licensing and Purchase support using the online form (https://www.plesk.com/licensing-and-purchase-support/). Remember to mention your license number in the "How can we help you?" section of the form.
Cause
There are possible reasons:
- The license is installed on several servers simultaneously
- The license is installed on a server that has different from the bound IP address
- The license was taken from the cloud instance (for example, Digital Ocean) and used on another cloud platform
Resolution
Note:
- If IP from error is not on the server and in Partner Central you see Fraud: Multiuse likely means the customer uses license on multiple servers. Inform him about that using marcos "License Multiuse"
- If the customer has multiple IPs and the one from binding among them need to correct routing.
-
If you are trying to install one Plesk license on several servers at the time - please be advised that is it is forbidden in accordance with Plesk Terms and Conditions. Each instance with Plesk requires a separate valid license installed. You can buy a new license in our Online Store.
-
If you have several IP addresses under Tools & Settings > IP addresses on the server and the IP from error is one of them, it is required to change network settings to make sure all requests from the server use the IP address your license bound to. Exact steps differs depending on operating system and network configuration, hence please contact your hosting provider for instructions how to change default routing IP address.
-
If you need to change IP address which is bound to the license, please contact Plesk Sales team.
If you purchased the license from a Plesk reseller please contact the company that provided you with the Plesk license to check your options and get proper assistance.
Log in to Plesk Partner Central (Key Administrator) and bind the license to the proper IP address.
Comments
2 comments
Not using two licenses - but saying we are.
Hi!
It's not about using 2 licenses on the same server. It's about using one license on more than one servers.
Other possible causes is that servers has multiple IPs and uses more than one to reach ka.plesk.com.
Please sign in to leave a comment.