Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
-
It is not possible to create a new customer. The operation fails with the following error:
CONFIG_TEXT: Internal error: ODBC error #HY000: [MySQL][ODBC 3.51 Driver]
Access denied for user 'apsc'@'localhost' (using password: YES) -
A similar error appears when creating a subscription, installing an APS application or accessing Application Vault at Tools & Settings:
CONFIG_TEXT: Internal error: ODBC error #HY000: [MySQL][ODBC 3.51 Driver]
Access denied for user 'ODBC'@'localhost' (using password: NO)
ODBC error #HY000: [MySQL][ODBC 3.51 Driver]
Access denied for user 'ODBC'@'localhost' (using password: NO)
ODBC error #HY000: File aps_php.php Line 11933
Type Exception -
The following warning may appear in Tools & Settings > Backup Manager > View the log:
CONFIG_TEXT: Warning: Domain "example.com"
Unable to back up applications. Error: ODBC error #28000: [unixODBC][ma-3.0.8]Access denied for user 'apsc_jdoe'@'localhost' (using password: YES)
Cause
Password for the apsc
database user is set to the incorrect value, or is missing.
Comments
1 comment
I found this article to:
https://help.creoline.com/en/doc/access-denied-for-user-admin-at-localhost-using-password-yes-pD2Q7fdJlL
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