Plesk for Windows
Plesk for Linux
kb: technical
ABT: Group B
Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
-
Subscriptions in Plesk > Subscriptions menu are marked with a red question mark despite the fact that resources are not exceeded.
-
An attempt to sync subscriptions with a Service plan fails:
PLESK_WARN: Unable to sync subscriptions with the service plan.
Cause
The Daily Maintenance task has not been executed yet so subscriptions' resource usages were not updated.
Resolution
Perform one of the following:
-
Force execution of the Daily Maintenance script so the resource usage is updated manually.
-
Wait for the Daily Maintenance tasks to execute at a scheduled timeframe.
If after DailyMaintenance task the issue is not fixed, check the server for consistency (inconsistent records for subscriptions can cause the issue):
# plesk repair db -n
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