Applicable to:
- Plesk for Windows
Symptoms
-
Plesk is not accessible with the one of following error is shown in a browser:
PLESK_INFO: HTTP Error 500.0 - Internal Server Error
C:\Program Files (x86)\Parallels\Plesk\admin\engine\php-cgi.exe - The FastCGI process exited unexpectedly
PLESK_ERROR: Your License key has expired. In order to use Plesk, obtain and install a new valid license key.
-
Tools & Settings > License Management > Retrieve Keys fails with the error:
PLESK_ERROR: Error: Updated licese key is not valid
Key Update Status
Incorrect ServerInfo format -
Execution of the command
plesk login
results in one of the following error messages:C:\> plesk login
Terminating: exception was raised, but it cannot be converted to Zend exception yet: error: Empty repository file: C:\Program Files (x86)\Parallels\Plesk\admin\repository\registry.xml
exit status 1
C:\> Terminating: exception was raised, but it cannot be converted to Zend exception
yet: error: Cannot parse repository file: "D:\Program Files (x86)\Parallels\Ples
k\admin\repository\registry.xml".
XMLRPC error: Not valid XML. Invalid XML "content".
': Invalid token, starting 0 bytes in
C:\> exit status -1073741819
Cause
The file %plesk_dir%admin\repository\registry.xml
is empty or corrupted.
Resolution
-
Connect to the Plesk server via RDP.
-
Rename or delete the file
registry.xml
located in%plesk_dir%admin\repository
. -
Restart Plesk Management Service in Plesk Services Monitor.
-
Log in to Plesk and click Retrieve Keys at Tools & Settings > License Management.
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