Applicable to:
- Plesk for Windows
Symptoms
-
Migration is stuck at the very beginning with starting migration message and nothing is coming up:
-
On the target server the
%plesk_dir%\var\modules\panel-migrator\sessions\<datetime>\config.ini
file contains the following information regarding the user credentials for the target server:CONFIG_TEXT: [plesk]
...
windows-username = "admin" -
The specified user does not exist on the target server at Start > Computer Management > Local Users and Groups > Users
Cause
Incorrect build-in administrator user is provided for the migration, however no warning was shown.
This is a Plesk bug #PMT-3961 which is planned to be fixed in future Plesk updates.
Resolution
Until the fix will be available, specify "Administrator" account for both source and target servers:
-
Connect to the target server via RDP
- Enable built-in Administrator account in Computer Management > Local Users and Groups
- Do the same steps on the source server to enable Administrator account
-
Log into Plesk on target server and cancel the current migration session in Tools & Settings > Migration & Transfer Manager.
-
Start a new migration session specifying credentials for built-in Windows Administrator.
- Log in to the target server via RDP.
- Edit
%plesk_dir%\var\modules\panel-migrator\sessions<datetime>\config.ini
file: Replace admin user with the server's built-in administrator login user:CONFIG_TEXT: [plesk]
. . .
windows-username = "Administrator"
- Log into Plesk
- Go to Tools & Settings > Migration & Transfer Manager and proceed with the migration.
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