Plesk for Windows
kb: technical
ABT: Group A
Applicable to:
- Plesk for Windows
Symptoms
- The website preview shows timeout error or server is unreachable.
-
Websites are not accessible in a browser:
CONFIG_TEXT: This site can’t be reached
Or
CONFIG_TEXT: ERR_CONNECTION_TIMED_OUT
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Websites are resolvable globally:
# dig +short example.com
203.0.113.2 -
The connection on port 80 or/and 443 is filtered by firewall:
# nmap 203.0.113.2 -p 80,443
PORT STATE SERVICE
80/tcp filtered http
443/tcp filtered https
Note: in case if a site is not accessible via IPv6 check the ports using the command below:
# nmap -Pn -6 2001:db8:f61:a1ff:0:0:0:80 -p443,80
Cause
Firewall blocks connections on port 80 or/and 443.
Resolution
-
Make sure that there are no rules which prohibit connection in Plesk in Tools & Settings > Firewall.
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If the system or a third party firewall is active on the server, made sure that it is not blocking the connection to the required port.
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There may be an intermediate firewall between. In this case, it is required to contact the service provider.
Comments
1 comment
After Plesk upgradation few websites are not able to access.
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