Plesk for Windows
Plesk for Linux
kb: technical
ABT: Group B
Applicable to:
- Plesk for Windows
- Plesk for Linux
Symptoms
Unable to find an extension in Plesk > Extensions search field. The operation keeps searching without any results.
Cause
Extensions Catalog files are corrupted.
Resolution
Windows
-
Connect to the server via RDP
-
Remove all files from
%plesk_dir%var\modules\catalog\search
-
Re-generate files in
%plesk_dir%var\modules\catalog\scripts
:C:\> plesk bin extension --exec catalog update-index.php
Linux:
-
Connect to the server via SSH
-
Remove all files from
/usr/local/psa/var/modules/catalog/search/
directory:# rm -f /usr/local/psa/var/modules/catalog/search/*
-
Re-generate files:
# plesk bin extension --exec catalog update-index.php
Comments
0 comments
Please sign in to leave a comment.