Plesk for Windows
kb: technical
ext: migrator
Applicable to:
- Plesk for Windows
Symptoms
Migration fails with the following error:
PLESK_ERROR: Error when backing up mail messages of mailbox 'jdoe@example.com' on the source server. Command: C:\plesk_migrator\MailMigrator.exe backup --account-description-file=C:\plesk_migrator\mail\example.com\jdoe\mailbox-description --exclude-message-ids-file=C:\plesk_migrator\mail\example.com\jdoe\exclude-message-ids Exit code: 2 Stderr: Error: Cannot conect to mail server localhost:143. Authentication for mailbox jdoe@example.com failed. Reason: Login failed. Server answer ABCD_2 NO LOGIN bad username or password
Cause
The jdoe@example.com
mailbox's password stored in Plesk does not match the password stored in SmarterMail.
Resolution
Update the password for jdoe@example.com
via Plesk GUI:
- Log in to Plesk on the source server
- Navigate to Domains > example.com > Mail Accounts
- Set a new password for
jdoe@example.com
- Log in to Plesk on the target server
- Press Reload Source Data in Tools & Settings > Migration and Transfer Manager > 203.0.113.2
-
Re-sync business objects and mail data for the
example.com
subscription.
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