Applicable to:
- Plesk for Windows
Symptoms
-
When creating a mailbox
jdoe@example.com
on a Plesk for Windows server, the following error is provided:PLESK_ERROR: An error occurred during mail account creation: Unable to update the mail account properties: mailmng failed: MEAOAU.Login.AddLogin failed for name=jdoe and domain example.com [example.com]
at (MailEnable::MailEnableMailName::MailEnableMailName line 43)
at Unable to execute console command: '--add-mailname'(vconsoleapp::start line 95)
at Unable to execute command: '"C:\Program Files (x86)\Plesk\admin\bin\mailmng" --add-mailname "--domain-name=example.com" "--mailname=jdoe"'(vconsoleapp::run line 117)
(Error code 1)
exit status 1 -
Migration of the domains with mailboxes to this server fails with a similar error.
-
After creation, the mailbox appears in MailEnable > Messaging Manager > Post Offices > example.com > Mailboxes, and it is marked with the red stop sign. In an attempt to open its properties the error below is provided:
CONFIG_TEXT: Error
Failed to get password entry from authentication configuration store. An entry will be created for you with a random password to fix this error. You should enter a new password when possible. -
MailEnable Enterprise Edition is installed on the server.
Cause
Too strict security settings in MailEnable Enterprise edition.
Such behavior was confirmed as Plesk bug with ID PPPM-11921 and Plesk Migrator extension bug with ID PMT-4837.
Resolution
-
Go to Domains > example.com > Mail tab > Mail Accounts and remove the affected mailbox
jdoe@example.com
from Plesk. -
Connect to the server via RDP.
-
Open MailEnable > Servers > right-click on localhost > in the opened window switch to the Policies tab > disable the options Lock out user for one hour after and Enforce password policy and apply changes:
- Re-create mailbox in Plesk.
-
For migration cases, additionally, re-migrate the affected subscription as per the following article.
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