Why is Plesk Multi Server not supported in Plesk Onyx 17.8?

Follow

Comments

9 comments

  • Avatar
    Thomas Mcconnell

    I just got this message on my screen now

    New WordPress Toolkit features are now developed only for Plesk Onyx 17.8 and later. Upgrade Plesk to take advantage of the new WordPress Toolkit interface and new features.

    What's the ETA of multi-server working and whats the rational of the above if your limiting MS customers to 17.5

  • Avatar
    Alisa Kasyanova

    @Thomas,

    There is no ETA for Multi Server 17.8 at the moment.
    I understand that this message is not logical, so I will create a request to our developers regarding that.
    Thank you for the feedback!

  • Avatar
    Artyom Baranov (Edited )

    @Thomas Mcconnell

    The bug has been confirmed and documented. Thank you for bringing our attention to this!

    Please check the article Why the promotion message for unsupported upgrade is displayed on Plesk Multi Server? for more information.

  • Avatar
    Manfred Jambor

    Hi Alisa, is there any feedback from your developers?

    Thanks,
    Manfred

  • Avatar
    Anzhelika Khapaknysh

    Hi @Manfred Jambor!

    The message that was mentioned by @Thomas Mcconnell was confirmed as bug and already fixed in WordPress Toolkit. Here is the corresponding article.

    Regarding making Multi Server supported by Plesk Onyx 17.8: there are no news so far.
    I'd recommend following this article to be notified about updates.

  • Avatar
    Jon Petur

    I wish I would have seen this few days ago. Just installed 17.8 on a fresh Centos7 and now I am having trouble to downgrade it to 17.5.3 (using --select-product-id plesk --select-release-id PLESK_17_5_3).

    I hope you will give multi server support for 17.8+ since that extension is a "core feature" imo.

    Regards.

    Jon

  • Avatar
    Alexandr Redikultsev (Edited )

    Hi @Jon Petur,

    Unfortunately, there is no way to downgrade Plesk to a previous version once the newer one is installed. In case it's a fresh server, I would recommend to start over using ./plesk-installer --all-versions option to install Plesk Onyx 17.5 in case you need multi-server functionality, see the following articles for additional details on how to install older versions of Plesk: https://support.plesk.com/hc/en-us/articles/213961885-How-to-install-older-or-testing-Plesk-versions- 

  • Avatar
    Luke Sinclair

    Hello all,

    Sorry to jump on an old thread but this seems to be the only place which I can find about this issue. Has anyone been able to update Plesk Multi Server to 17.8? or know of another way as currently to supports knowledge they are no longer developing Plesk Multi Server.

    Regards,

    Luke

  • Avatar
    Alexandr Zubtsovsky

    @Luke Sinclair

    Hi,

    Upgrade to Plesk 17.8 on servers with Plesk Multi Server installed is not supported because Plesk Multi Server is not compatible with new Plesk API that was introduced in Plesk 17.8. ETA for Multi Server support in Plesk 17.8 is not currently available. If you want to upgrade Plesk to 17.8 you should first detach it from Plesk Multi Server and remove Multi Server extension from server. In this case server will work as standalone server (without Multi Server), it is not possible to install Multi Server extension on Plesk 17.8.



Please sign in to leave a comment.

Have more questions? Submit a request