MySQL 5.7 instance is corrupted on the Plesk server with Ubuntu. Attempt to reinstall it fails: Package mysql-server-5.7 is not configured

Follow

Comments

2 comments

  • Avatar
    Ralf Göldner

    If you use the apt-get download mysql-server-5.7 then mysql-server-5.7_5.7.22-0ubuntu0.16.04.1_amd64.deb will be downlaoded (again) and leads to the same problem

  • Avatar
    Ivan Postnikov

    Hello @Ralf!

    Usually, the above-mentioned steps help to resolve such issue. 

    In case it does not help, consider contacting Plesk Technical Support.

Please sign in to leave a comment.

Have more questions? Submit a request