Plesk for Windows
kb: technical
ABT: Group A
Applicable to:
- Plesk for Windows
Symptoms
- Unable to extract archive using File Manager in Plesk with the following error message:
PLESK_ERROR: Unable to extract /httpdocs/example.zip: Unable to load the domain (EXAMPLEHOST) user (example.com) profile: (299) Only part of a ReadProcessMemory or WriteProcessMemory request was completed. at Plesk impersonation(PipeServer::ServerThread::impersonateRunAs line 807) at Unable to unpack archive C:\Inetpub\vhosts\example.com\httpdocs\example.zip(UnpackArchive::onRunAsUser line 2702)
- The following event appears in Windows Event Viewer:
CONFIG_TEXT: Windows cannot copy file \\?\C:\Users\Default\AppData\Local\Microsoft\VisualStudio\10.0\vspdmc.lock to location \\?\C:\Users\example.com\AppData\Local\Microsoft\VisualStudio\10.0\vspdmc.lock. This error may be caused by network problems or insufficient security
Cause
Antivirus is blocking access to files with
.lock
extension.
Resolution
- Connect to the server using RDP.
- Disable antivirus software.
- Remove the file
C:\Users\Default\AppData\Local\Microsoft\VisualStudio\10.0\vspdmc.lock
. - Enable antivirus software.
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