Is it possible to disable Let`s Encrypt certificate renewal?

Follow

Comments

2 comments

  • Avatar
    Willem | Micpoint B.V.

    Hi! The script name in my Plesk installations is keep-secured.php

    0
    Comment actions Permalink
  • Avatar
    Daria Gavrilova

    Hello, @Willem!

    You can see keep-secured.php file because your current Let's Encrypt version is newer than 2.5.0.

    In Let's Encrypt, which has the version older than 2.5.0, the renew.php file was used.

    The article will be improved soon.

    Thank you for bringing our attention to this!

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request