Error in the Apache error_log: AH01070: Error parsing script headers

Follow

Comments

5 comments

  • Avatar
    Solidjeuh

    Is there already a fix for this please?

    proxy_fcgi:error] [pid 29159:tid 140625942931200] [client 2a02:a03f:54ed:c600:196:809f:50c:fb82:38554] AH01070: Error parsing script headers, referer:

    [proxy_fcgi:error] [pid 16500:tid 140625838032640] [client 2a02:a03f:54ed:c600:196:809f:50c:fb82:38548] AH01068: Got bogus version 0, referer:

    0
    Comment actions Permalink
  • Avatar
    Alisa Kasyanova

    @Solidjeuh
    It is an Apache bug, so you need to check the https://bz.apache.org/bugzilla/show_bug.cgi?id=57198 status. As I can see, there is some patch attached to the bug. Test it before applying it to the production server.

    0
    Comment actions Permalink
  • Avatar
    Solidjeuh

    Thank you for your reply. But I can't find that "mod_proxy_fcgi.c" file anywhere...

    Plesk Onyx v17.8.11_build1708180301.19 os_CentOS 7
    CentOS Linux 7.6.1810 (Core)

       
       
    0
    Comment actions Permalink
  • Avatar
    Anton Maslov

    @Solidjeuh

    This file is a part of Apache source files. It does not exist on your server.

    Apache developers fixed this issue in version 2.4.11, while CentOS 7 has only 2.4.6 version. So the fix will be available only in CentOS 8 when it becomes supported by Plesk (we don't have ETA so far when it will be supported).

    0
    Comment actions Permalink
  • Avatar
    Solidjeuh

    Thank you for your reply @Anton Maslov.
    Centos 8 was released May 7th, 2019, so I guess it will take some time to become available in Plesk. And when "Webtropia servers" add it into their system ....

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request