Cannot change ModSecurity settings on Plesk Multi Server Management Node: Permission denied

Created:

2017-05-18 04:36:11 UTC

Modified:

2017-08-16 16:44:19 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Cannot change ModSecurity settings on Plesk Multi Server Management Node: Permission denied

Applicable to:

  • Plesk for Windows
  • Plesk for Linux

Symptoms

On Plesk Multi Server, attempts to change ModSecurity settings from home page on Management Node fail with the following error:

Permission denied

However, it works correctly on Service Node.

Cause

Incorrect link to Web Application Firewall on Management Node. This is Plesk bug # EXTPMS-1350 which will be fixed in future Plesk updates.

Resolution

As a workaround, the ModSecurity settings can be managed via Tools & Settings > Web Application Firewall (ModSecurity) .

Have more questions? Submit a request
Please sign in to leave a comment.