Customer cannot login in Plesk Multi-Server: Protocol version '1.6.9.0' is not supported. Current protocol version is '1.6.8.0'

Created:

2017-05-11 02:02:44 UTC

Modified:

2017-08-08 13:27:54 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Customer cannot login in Plesk Multi-Server: Protocol version '1.6.9.0' is not supported. Current protocol version is '1.6.8.0'

Issue Symptoms

Customer cannot login, the following error can be found in /var/log/plesk/panel.log

ERR [panel] Protocol version '1.6.9.0' is not supported. Current protocol version is '1.6.8.0' ]
ERR [panel] Webspace does not exist

Plesk is using Multi-Server.

Conditions

Management node was upgraded to Plesk 17.5 version.

Service nodes were not upgraded and running under Plesk 17.0

Resolution

According to Plesk Multi-Server Guide Plesk Multi Server installation should have the identical characteristics:

Use the same operating system.
Use the same Plesk version (to ensure XML API compatibility).
Have the same list of installed Plesk components.
If you install a component, which is local through the management node, it is installed on the management node first. All service nodes are switched to the Unsupported status until you install the component on them.

Upgrade service node to be the same version as the management node.

Sync service node in Plesk > Nodes > service node > Recheck

Have more questions? Submit a request
Please sign in to leave a comment.