Plesk for Linux
kb: technical
ABT: Group B
Applicable to:
- Plesk for Linux
Symptoms
-
There are many deferred messages that can be found in Plesk > Tools & Settings > Mail Server Settings > Mail Queue.
-
The email delivery fails with the following errors in the
/var/log/maillog
file:CONFIG_TEXT: dovecot: service=lda, user=johndoe@example.com, ip=[]. msgid=<000601d2c806$ebcf5c40$c36e14c0$@example.com>: save failed to INBOX: Quota exceeded (mailbox for user is full)
dovecot: service=lda, user=johndoe@example.com, ip=[]. Error: Sendmail process terminated abnormally, exit status 70
Cause
The mailbox quota is exceeded for a mailbox.
Resolution
- Log into Plesk.
- Go to Domains > example.com > Email Addresses > johndoe@example.com > General.
- Increase the mailbox quota by selecting Another size and specifying the required size or select Default size (Unlimited) option:
Click on the screenshot below to expand - Press the OK button to apply the changes.
Comments
2 comments
some customers use mailaccount (without mailbox) and several forwards as a group feature.
if there is one/or more with full mailboxes on the forwards, the same happens, but the original addresses keeps in queue and in some cases the mails are now delivered multiple to the others on the forwards-list.
how to solve this, what is the best "group/list" feature within plesk?
Hi Johannes Fuchs
Not sure if you might be referring to for example Mailman as a mailing list service https://support.plesk.com/hc/en-us/articles/213387429-How-to-install-Mailman-with-Plesk
For the issue you mention, I suggest contacting our support team so we can investigate deeper the issue.
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