Migration cannot be started: Version of Plesk on the target server is lower than version of Plesk on the source

Follow

Comments

0 comments

Please sign in to leave a comment.

Have more questions? Submit a request