Is it possible to migrate from a newer version of Plesk to an older one?

Created:

2017-05-08 19:28:17 UTC

Modified:

2017-08-16 16:56:15 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Is it possible to migrate from a newer version of Plesk to an older one?

Applicable to:

  • Plesk for Windows
  • Plesk for Linux

Question

Is it possible to migrate from a newer version of Plesk to an older one, for example, from Plesk Onyx to Plesk 12.5?

Answer

Migration from newer to older versions is not supported. Plesk version on the destination server should be equal or higher than Plesk version on the source server.

Have more questions? Submit a request
Please sign in to leave a comment.