How to update ionCube Loader to the latest version for PHP 5.6, 7.0 or 7.1 shipped by Plesk?




  • Avatar
    Jon Bishop

    I am running Plesk 17.8 and noticed that the update command below was wrong. It should be the second one...

    1. cp ioncube/ /opt/plesk/php/7.0/lib64/php/modules/

    2. cp ioncube/ /opt/plesk/php/7.0/lib/php/modules/


    The lib64 directory is just lib on my Ubuntu server.

  • Avatar
    Ivan Postnikov

    @Jon Bishop

    Thank for this note.
    Indeed, for Debian and Ubuntu it should be opt/plesk/php/X.X/lib/php/modules/

    The article was updated.

Please sign in to leave a comment.

Have more questions? Submit a request