mail.<domain>. A records for the migrated domains are incorrect if remote SmarterMail is used

Created:

2017-05-02 10:58:48 UTC

Modified:

2017-08-16 18:22:36 UTC

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mail.<domain>. A records for the migrated domains are incorrect if remote SmarterMail is used

Applicable to:

  • Plesk Onyx 17.5 for Windows

Note: This article has the reference to the issue with the fix available:

  • #PMT-3725 "When migrating from or to a Plesk server with a remote SmarterMail server: the type ‘A’ DNS records for mail (mail.*) were migrated incorrectly."
    Fixed in:
Please consider updating your server:

Symptoms

  • Remote SmarterMail is used as a mail server.

  • In server-wide DNS template at Tools & Settings > DNS Template , IP of the remote SmarterMail server is specified for the mail.<domain>. A record.

  • All migrated domains have IP address of the domain in the mail.example.com A record instead of the IP address of the remote SmarterMail server.

Cause

It is the Plesk Migrator bug PMT-3725 which was fixed in Plesk Migrator 2.8.7 .

Resolution

Plesk Migrator is updated automatically, no special actions are required.

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